1.相关库

axios,
vue-awesome-swiper

2.处理

npm install babel-polyfill --save
npm install es6-promise --save

3.文件

main.js

import Es6Promise from 'es6-promise'

require('es6-promise').polyfill()
Es6Promise.polyfill()

build/webpack.base.conf.js,enter下添加babel-polyfill

entry: {
  "babel-polyfill":"babel-polyfill",
  app: './src/main.js'
}

4.vue-awesome-swiper的处理

npm install --save vue-awesome-swiper@3.1.3          //指定版本,最新版不兼容旧浏览器                 

https://www.npmjs.com/package/vue-awesome-swiper

作者 铁血 汉子 2021年8月6日
2021/11/28/08:20:14pm 2021/8/6/6:53:17
0 155